TekRadius是一款功能强大,且十分好用的服务器管理软件,该软件不仅内置DHCP服务器,而且还非常的符合RFC 2865和RFC 2866标准,从而可以快速的将系统信息、错误信息和会话信息记录到到日志文件和Windows事件日志之中,随时可供翻阅。同时该软件还支持基于RFC 2289和Google Authenticator的OTP(一次性密码)认证,支持 PAP、CHAP、MS-CHAP v1-v2、EAP-MD5、EAP-TLS、LEAP、EAP-SIM、EAP-MS-CHAP v2、PEAP (PEAPv0-EAP-MS-CHAP v2)等多种身份验证方法,非常的全面,有需要的小伙帮们可不要错过了。
软件功能
1、通过TekRADIUS Manager可以编辑RADIUS字典。
2、通过TekRADIUS Manager创建SQL数据库和表格。
3、支持 IPv6 属性(RFC 3162、RFC 4818 和 RFC 6911)。
4、支持基于RFC 2289和Google Authenticator的OTP(一次性密码)认证。
5、支持 PAP、CHAP、MS-CHAP v1-v2、EAP-MD5、EAP-TLS、LEAP、EAP-SIM、EAP-MS-CHAP v2、PEAP (PEAPv0-EAP-MS-CHAP v2)、EAP-TTLS 和 (draft-sterman-aaa-sip-00.txt) 身份验证方法。
软件亮点
1、将系统信息、错误和会话信息记录到每天轮流的日志文件和Windows事件日志中。
2、限制用户的同时会话数。
3、将RADIUS会计属性映射到会计表字段。
4、仅认证或仅授权模式。
5、自定义认证和授权查询定义。
6、VoIP认证、授权和会计。 VoIP等级(SP版)。
7、可以代理RADIUS请求到其他RADIUS服务器。
8、内置DHCP服务器。
9、为用户提供过期日期和时间配额。
10、对Windows域或活动目录进行用户认证。
11、命令行工具用于添加、删除和编辑用户和RADIUS客户端。
12、简单的报告界面,用于浏览会计记录。
13、当用户的信用消费达到一定程度时,您可以执行和操作向用户发送通知。 可以是短信或邮件通知。 你可以调用一个外部可执行文件来发送这样的通知信息。 语法请参见External-Executable属性(仅SP版)。
14、指定用户账户在首次登录后的有效时间(Time-Limit),也可以指定允许登录的天数和时间(Login-Time)。
15、在用户配置登录失败次数后,禁用用户资料。
16、指定每日、每周或每月的信用限额。
17、运行和检查外部可执行文件的结果作为检查项目。
18、安装简单快捷。
更新日志
v5.8.7版本
免费软件模式不支持以下功能。 (此版本支持MS SQL数据库)
企业
EAP 的 EAP-TLS、EAP-TTLS、EAP-SIM 和 LEAP 身份验证方法
MS-CHAP 身份验证方法的 NTLM 身份验证(Windows 域用户的身份验证)
Active Directory msRADIUSFramedIPAddress 属性和拨入/验证被叫 ID 支持
基于正则表达式的属性匹配
OTP(一次性密码,RFC 2289)
使用本地 IP 池或 DHCP 服务器动态分配 IP 地址
发送用户事件的电子邮件通知
TLS 传输 (RFC 6614) 身份验证
EAP 身份验证方法的 OCSP 装订
审核日志
SP
企业特色
DTLS 传输 (RFC 7360)
网络电话计费
HTTP 报告和用户管理界面
谷歌身份验证器支持
字母数字 RADIUS 客户端条目
指定用户免费使用期限
IPv6支持
自定义加密模块
当用户耗尽所有信用时,发送断开连接(PoD)数据包、授权更改(CoA)或执行用户定义的会话终止命令
接近配额限制警告
- 服务器管理
-
更多 (13个) >>电脑服务器管理软件大全 服务器管理软件是一种可以帮助用户对服务器硬件、操作系统、应用程序、网络资源、安全设置、性能监控、备份与恢复等各项任务的集中管理和控制,这一类的软件可以大幅提高it管理人员的办公效率,并且确保服务器可以稳定运行使用。不过有很多用户还不知道服务器管理软件有哪些,于是小编就在此带来了电脑服务器管理软件大全,里面有着各种各样的服务器管理工具软件,每一款都可以给你带来强大的管理功能,对此有兴趣的小伙伴们可以来挑选下载体验。 -
-
Apache tomcat 10 14.28M
查看/英文v10.1.59官方版 -
TekRadius服务器管理软件 6M
查看/英文v5.8.7 -
xTerminal(SSH远程工具) 138.94M
查看/简体中文v5.8.6 -
Xlight FTP Server Pro中文版 1.35M
查看/简体中文v3.9.4.6 -
phpstudy 8.1正式版(PHP运行环境包) 77.71M
查看/简体中文v8.1.1.3 32位64位官方版 -
wampserver官方版 387.72M
查看/简体中文v3.4.2 -
apache http server 12.11M
查看/英文v2.4.68官方版 -
FileZilla服务端 6.51M
查看/英文v1.12.6中文版 -
服务器安全狗正式版 37.95M
查看/简体中文v5.0.32370 -
宝塔linux面板 1K
查看/简体中文v11.1.0官方版 -
xampp windows版 148.66M
查看/英文v8.2.12官方版 -
winmail邮件服务器软件 403.58M
查看/简体中文v7.3官方版 -
安全狗云备份官方版 21.16M
查看/简体中文v1.4.00010
-
发表评论
0条评论软件排行榜
热门推荐
迅游加速器电脑版 v9.1.46.0180.29M / 简体中文
expandrive2026 v2026.09.30268.2M / 英文
Auto FTP Manager(FTP工具) v7.2421.17M / 英文
网易uu加速器电脑版 v6.18.3官方版39.87M / 简体中文
Proxyman windows版 v3.18.0138.09M / 英文
Xftp8免费版 v8.0.0110p官方版36.42M / 简体中文
cc加速器电脑版 v3.7.0513.589官方版24.59M / 简体中文
ftp rush电脑版 v3.6.74.09M / 简体中文
wireshark中文版 v4.7.11官方版125.43M / 简体中文
FileZilla服务端 v1.12.6中文版6.51M / 英文




迅游加速器电脑版 v9.1.46.0
expandrive2026 v2026.09.30
Auto FTP Manager(FTP工具) v7.24
网易uu加速器电脑版 v6.18.3官方版
Proxyman windows版 v3.18.0
Xftp8免费版 v8.0.0110p官方版
cc加速器电脑版 v3.7.0513.589官方版
ftp rush电脑版 v3.6.7
wireshark中文版 v4.7.11官方版
赣公网安备36010602000168号